Добро пожаловать, Гость
Пожалуйста Вход или Регистрация.    Забыли пароль?

AutoTrader/Courier issue
(0 чел.) 
ВнизСтраница: 1
Сообщения темы: AutoTrader/Courier issue
#53181
AutoTrader/Courier issue 3 г., 3 мес. назад Репутация: 0
I've been having a problem with the courier portion of the AutoTrader for the last 24hr's. I fired up another project but low profile. The retail release and the beta version both seem to have an issue with the courier disconnecting or dropping. The autotrader function is fine and manages the market. The Courier then engages moves to a spot to start courier and then times out and crashes the game. I have auto bug submitting turned on with your Slav's email attached
armyruss79
Junior Boarder
Постов: 53
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#53182
Re: AutoTrader/Courier issue 3 г., 3 мес. назад Репутация: 784
Did you redo first run? Disabled Max window resolution in AT? Tested courier as is w/o AT?
Slav2
Администратор
Постов: 16185
graph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#53189
Re: AutoTrader/Courier issue 3 г., 3 мес. назад Репутация: 0
Slav2 wrote:
Did you redo first run? Disabled Max window resolution in AT? Tested courier as is w/o AT?

I unchecked courier in the AT and it ran for 6hrs with no disconnects. But yes max window is disabled as it will not run courier with that option turned on. I played with that one weeks ago. I am doing another fresh install with first run, I'm going to turn on real time logging and see where if anything presents itself. Previously whenever I would log back in the character would be logged out in space
armyruss79
Junior Boarder
Постов: 53
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#53199
Re: AutoTrader/Courier issue 3 г., 3 мес. назад Репутация: 0
Slav2 wrote:
Did you redo first run? Disabled Max window resolution in AT? Tested courier as is w/o AT?

ran courier w/o AT and ran fine for 8hrs or so. I'm going to watch the AT to courier transition right now and see what error it kicks, I have your address in the auto bug reporting function hopefully you are getting something
armyruss79
Junior Boarder
Постов: 53
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
ВверхСтраница: 1
Модераторы: Slav2
© Macro Laboratory 2022
Все права защищены!
Design by Ivan Kozyrin