Добро пожаловать, Гость
Пожалуйста Вход или Регистрация.    Забыли пароль?

mouse lagging with the use of vm
(0 чел.) 
ВнизСтраница: 1
Сообщения темы: mouse lagging with the use of vm
#39589
mouse lagging with the use of vm 4 г., 3 мес. назад Репутация: 1
hey,

i set up vm like the tutorial says. now it's the problem that the mouse is laging. and the bot can't drag windows. bot is closing after some minutes.

what can i do to fix this problem
bricam
Fresh Boarder
Постов: 5
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#39592
Re: mouse lagging with the use of vm 4 г., 3 мес. назад Репутация: 0
bricam wrote:
hey,

i set up vm like the tutorial says. now it's the problem that the mouse is laging. and the bot can't drag windows. bot is closing after some minutes.

what can i do to fix this problem


Had the same problem, did you try to use Immediate Interval?
"Shared Settings -> First Run Wizard -> Use Immediate Interval"

And/or add these lines to the vm.vmx file:
mouse.vusb.enable = "FALSE"
vmmouse.present = "FALSE"

Do a first run and try again. This fixed it for me
reptor_93
Fresh Boarder
Постов: 2
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#39593
Re: mouse lagging with the use of vm 4 г., 3 мес. назад Репутация: 1
reptor_93 wrote:
bricam wrote:
hey,

i set up vm like the tutorial says. now it's the problem that the mouse is laging. and the bot can't drag windows. bot is closing after some minutes.

what can i do to fix this problem


Had the same problem, did you try to use Immediate Interval?
"Shared Settings -> First Run Wizard -> Use Immediate Interval"

And/or add these lines to the vm.vmx file:
mouse.vusb.enable = "FALSE"
vmmouse.present = "FALSE"

Do a first run and try again. This fixed it for me




thanks a lot! i will try tomorrow
bricam
Fresh Boarder
Постов: 5
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#39594
Re: mouse lagging with the use of vm 4 г., 3 мес. назад Репутация: 1
problem fixed!

thank you buddy
bricam
Fresh Boarder
Постов: 5
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
ВверхСтраница: 1
Модераторы: Slav2
© Macro Laboratory 2020
Все права защищены!
Design by Ivan Kozyrin