Добро пожаловать, Гость
Пожалуйста Вход или Регистрация.    Забыли пароль?

Issues running multi client
(0 чел.) 
ВнизСтраница: 12
Сообщения темы: Issues running multi client
#52658
Issues running multi client 5 г., 4 мес. назад Репутация: 0
Hi I have been using the trade bot on my client 1 on its VM today I got the hunt bot for a separate VM and did a first run ect put my licensing in correctly and saved it. However when my trade bot is running and I go to client 2 for my hunt bot it gives me a caution box that says, "You start one account twice and may have problems during start up procedure." So not really sure where to go I tried searching the forums for this problem but couldn't find it.
Highpurr
Fresh Boarder
Постов: 25
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#52661
Re: Issues running multi client 5 г., 4 мес. назад Репутация: 821
If you start one account twice client 1 will login, then client 2 will login the same account and client 1 will be disconnected. If you use timers to start client 1 and 2 at different time it is OK, just ignore the message. Otherwise check that the same account is not started twice.
Slav2
Администратор
Постов: 16765
graph
Пользователь в онлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#52662
Re: Issues running multi client 5 г., 4 мес. назад Репутация: 0
Well these are too separate eve accounts and it will log in it just will then like glitch out and try and open another eve client.
Highpurr
Fresh Boarder
Постов: 25
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#52663
Re: Issues running multi client 5 г., 4 мес. назад Репутация: 0
I fixed it I had client 1 on autostart as well...Im dumb thanks for replying Slav sorry!
Highpurr
Fresh Boarder
Постов: 25
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#52686
Re: Issues running multi client 5 г., 4 мес. назад Репутация: 0
So ive been trying to mess with this for like a week now and I cannot get this bot to work it will not launch drones I have it set so that the 0 is a 5 it was launching them then decided not to. But mostly it will just warp in not engage anything then warp off I have changed all the setting multiple times to different times ect still no luck. Its a speed shield tank VNI
Highpurr
Fresh Boarder
Постов: 25
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#52687
Re: Issues running multi client 5 г., 4 мес. назад Репутация: 821
Did you redo first run with drones fitted. If so, create log file and I will look what is going on. How to record log is in the link in my signature.
Slav2
Администратор
Постов: 16765
graph
Пользователь в онлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
ВверхСтраница: 12
Модераторы: Slav2
© Macro Laboratory 2024
Все права защищены!
Design by Ivan Kozyrin