Добро пожаловать, Гость
Пожалуйста Вход или Регистрация.    Забыли пароль?

Eve running slowly on workstation 15
(0 чел.) 
ВнизСтраница: 1
Сообщения темы: Eve running slowly on workstation 15
#56369
Eve running slowly on workstation 15 5 мес., 3 нед. назад Репутация: 0
Hi

First and foremost, I installed windows 10. When I tried windows tiny 7, I couldn't get an internet connection, and when I tried windows 7, I couldn't get the eve online client to launch.

I have followed this guide and yesterday everything was running smoothly, I could play with two clients (on the host, one on a single vm) without an issue.

The weird thing is, today, I tried doing the exact same thing, without changing any settings, and for some reason, the client on the VM was very sluggish, getting like 1-3 fps at best.

Can someone lend a hand?
Batistão
Fresh Boarder
Постов: 1
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Последнее редактирование: 21.12.2020 13:50 Редактировал Batistão.
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#56375
Re: Eve running slowly on workstation 15 5 мес., 3 нед. назад Репутация: 750
Redo VM and when everything works make snapshot of it. By the time you should have two snapshots (clean install and working eve + bot after first run). When eve start to lag open snapshot manager and revert vm state to saved snapshot. This helped to me in a few cases.

It is recommended to use eve resource file when you install eve. Just don't forget to delete it and clear free space/shrink drive before making snapshot to release space
Slav2
Администратор
Постов: 15593
graph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Последнее редактирование: 22.12.2020 02:29 Редактировал Slav2.
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#57472
Re: Eve running slowly on workstation 15 1 мес. назад Репутация: 0
did you find a better way ?

When 2 vm running second vm generally going so slow.
First vm generally run fine even with several eve multi client on it

computer eve also working fine.

Just second vm is so slow and it's could happen not instant but some minute after running eve client on another vm.

Will try your advice.

(i try to play with memory of GPU without doing anything better and even on CPU core)
bestminer08
Junior Boarder
Постов: 56
graphgraph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#57499
Re: Eve running slowly on workstation 15 1 мес. назад Репутация: 750
Try to remove all but videocard driver and, if you need it, shared folders from vmware tools setup. Delete CD, USB, audio devices from VM. Disable copy-paste and drag-n-drop options in guest isolation. 1 CPU 1 Core is OK in most of cases. 512 Mb of graphic memory is OK too. 4Gb of memory is more then enough.

Sometimes the only way to get rid of lags is to roll back VM to working state or recreate it.
Slav2
Администратор
Постов: 15593
graph
Пользователь в оффлайне Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
ВверхСтраница: 1
Модераторы: Slav2
© Macro Laboratory 2021
Все права защищены!
Design by Ivan Kozyrin