Welcome, Guest
Please Login or Register.    Lost Password?

GUI terrible delay AT
(0 viewing) 
Go to bottomPage: 123
TOPIC: GUI terrible delay AT
#48423
Re: GUI terrible delay AT 2 Years, 7 Months ago Karma: 0
I had this problem as well but turning off CPU VM in bios and increasing VM RAM by 256mb seems to have fixed it for me.

-Edit
I had the menu delay problem.
tofm
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2017/11/17 03:24 By tofm.
The administrator has disabled public write access.
 
#48438
Re: GUI terrible delay AT 2 Years, 7 Months ago Karma: 0
Confirmed, disabling in bios worked
st1d
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#50042
Re: GUI terrible delay AT 2 Years, 1 Month ago Karma: 0
Having this exact same problem with the miner, don't have this option in my BIOS, guess im going with a wipe.
lancejay22
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2018/05/20 05:29 By lancejay22.
The administrator has disabled public write access.
 
#50055
Re: GUI terrible delay AT 2 Years, 1 Month ago Karma: 0
your cpu bios, not VM


option should be called something like "virtualization", disable it.

example

tofm
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2018/05/20 20:31 By tofm.
The administrator has disabled public write access.
 
Go to topPage: 123
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin