Welcome, Guest
Please Login or Register.    Lost Password?

Abyssal Bot
(0 viewing) 
Go to bottomPage: 123456
TOPIC: Abyssal Bot
#56360
Re: Abyssal Bot 4 Months, 3 Weeks ago Karma: 748
Send logs guys as per link in my signature. I will add tooltip to show what is going on or will fix a bug.
Slav2
Admin
Posts: 15547
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#56361
Re: Abyssal Bot 4 Months, 3 Weeks ago Karma: 748
erussell wrote:
Log file sent If this helps anyone I was able to fix the issue with the loop in station by repackaging the modules. But my new problem is that after the bot fits the mods it warps to my mission system then to the Mission Bookmark. and instead of using the filament it sets the destination back to the fitting station and unloads/reloads cargo

You have sent wrong log, resend correct log as per link in my signature
Slav2
Admin
Posts: 15547
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#56431
Re: Abyssal Bot 4 Months, 2 Weeks ago Karma: 1
Hi
i had a tiny Problem
My Abyssal Bot do not enter the Site but switches to NPC´s in the Overview and waiting on the Safe Spot
I already sended a Email with the logs.

I tried to get it work the Abyssal Bot works with the Mining Folder i already created for EVE Miner.
If i Started the bot he do everything fine on start. Buy the Ship and Fit them. Purchase Ammo and the Filaments.
Jump to the System where i placed in. And there he Warp to the Safe Spot (Second green Entry in the Bookmark list)
For me it is an Belt in this System and then he do Nothing

I think there is a little failure i do but i cant figure it out.

Why i wanted to do that with the Mining Folder i had ?
I think there is no other way to fast switching what i wanted to do and not getting detected. I often switch between Courier / Mining ..... to get no detecting. But if i always had to switch all my Bookmarks this is horrible for me or there any other ways ?

What i have to say too is: All Bots i Purchased sience now are great in a way like no other before. It is really awesome !!! Great Work !!!
Neurolink
Fresh Boarder
Posts: 37
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56437
Re: Abyssal Bot 4 Months, 1 Week ago Karma: 1
Hi again,
finally i got it. I dont really know what the problem was. I think it was something with the Bookmarks.
But no it Works and it Works GREAT !!!
I had an Gila passive Tank / Ship and Fit are about 230 Mil. and i run every Type of Tier 2 Filaments with it.

Just Great !!!
Neurolink
Fresh Boarder
Posts: 37
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56440
Re: Abyssal Bot 4 Months, 1 Week ago Karma: 0
How did you name your bookmarks?
anonymous0089
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56441
Re: Abyssal Bot 4 Months, 1 Week ago Karma: 1
01_Tradehub
02_Station
03_Safespot

The first is in Jita
02 is an Station 2 Jumps away (Rep Station / Drop drones and ammo here)
03 is between 02 and an Asteroid Belt

02 and 03 turns green if you are in the system where you start the filament
Neurolink
Fresh Boarder
Posts: 37
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2021/01/03 08:17 By Neurolink.
The administrator has disabled public write access.
 
Go to topPage: 123456
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin