Welcome, Guest
Please Login or Register.    Lost Password?

3.0.1 - Cant seem to get it going
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: 3.0.1 - Cant seem to get it going
#4138
3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: 0
Hello all, Im having some real problems trying to get version 3.0.1 to run correctly...

My machine is set up correctly as per the recommendations for the product so I have no problems there...

As it stands I;ve not even managed to do a 1st run successfully as it crashes out. I left it for a bit and when I returned to my machine, I had about 20 copies of Eve had been launched, although no attempt by the Miner to log in...

Anyone got any advice as its driving me potty......
winny
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4139
Re: 3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: -3
well dont forget to post the ur computer type and os .. ie windows 7 or xp
Mrickeard3931
Junior Boarder
Posts: 68
graphgraph
User Offline Click here to see the profile of this user
Gender: Male mrickeard@hotmail.com Location: Idaho Birthday: 03/23
The administrator has disabled public write access.
 
#4141
Re: 3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: -3
also - i have found a few things that has helped me in the past for example - clear cash in both eve-client and explorer / run disk cleanup and defrag C drive.

reinstall the program but first uninstall the old from within control panel add and remove programs - delete the temp license and copy paste your licenses to the correct folder / then rerun first run with the wizzard checked.

I think you have to rerun the wizzard for each client ie license used
Mrickeard3931
Junior Boarder
Posts: 68
graphgraph
User Offline Click here to see the profile of this user
Gender: Male mrickeard@hotmail.com Location: Idaho Birthday: 03/23
Last Edit: 2010/10/20 14:55 By Mrickeard3931.
The administrator has disabled public write access.
 
#4143
Re:3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: 821
winny wrote:
...Check that you have latest eve online patch installed. There should not be any popup message boxes that optional upgrade present etc. And record log file please, better to see log then guess. Check that you have removed any widgets or popup windows from your desktop. Set windows theme to classic. If you use 1024*768 resolution please check that taskbar relocated vertically or autohidden (connect button must be visible).
Slav2
Admin
Posts: 16715
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#4144
Re: 3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: 821
Mrickeard3931 wrote:
also - i have found a few things that has helped me in the past for example - clear cash in both eve-client and explorer / run disk cleanup and defrag C drive.

reinstall the program but first uninstall the old from within control panel add and remove programs - delete the temp license and copy paste your licenses to the correct folder / then rerun first run with the wizzard checked.

I think you have to rerun the wizzard for each client ie license used
Mrickeard3931, go away from forums please for two days. Before you can work in support you should at least read other posts here. There are a few errors people usually do.
Slav2
Admin
Posts: 16715
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#4185
Re:3.0.1 - Cant seem to get it going 13 Years, 7 Months ago Karma: 0
Dont feel bad; i'm still dead in the water also. I'm just waiting for the next update and hoping it works. The ccp is coming up with a 5th patch so there will be one soon.
LORDFRACK
Fresh Boarder
Posts: 35
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin