Welcome, Guest
Please Login or Register.    Lost Password?

Client closes randomly
(1 viewing) (1) Guest
Go to bottomPage: 1234
TOPIC: Client closes randomly
#32600
Client closes randomly 6 Years ago Karma: 0
My Eve client gets closed randomly, i have no idea why

Eve Miner restarts the Eve client again. Sometimes it takes 1 min sometimes it takes 5 min.

Which logs can i send where to analyze this?

Thanks
evilminer
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#32606
Re: Client closes randomly 6 Years ago Karma: 2
Yea I think the update today broke the bot I have gotten this error also on 3 bots and sent a log to slav
deathlyhollow
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#32610
Re: Client closes randomly 6 Years ago Karma: 701
Check that you use latest version of the bot 6.7.4
Record log as per link in my signature and send it to me.
Slav2
Admin
Posts: 14840
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#32611
Re: Client closes randomly 6 Years ago Karma: 2
I did send the log file and this issue was after I updated, yesterday it was running perfectly. I'm also using vmware 7 if that is rel event.
deathlyhollow
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#32612
Re: Client closes randomly 6 Years ago Karma: 701
Update your version of the bot till 6.7.5
Slav2
Admin
Posts: 14840
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#32614
Re: Client closes randomly 6 Years ago Karma: 3
Slav2 wrote:
Update your version of the bot till 6.7.5

Just updated my bots but they're still closing after warping to the first belt
cippy
Expert Boarder
Posts: 340
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1234
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin