Welcome, Guest
Please Login or Register.    Lost Password?

Issue with login since last patch
(0 viewing) 
Go to bottomPage: 1234
TOPIC: Issue with login since last patch
#22170
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: 703
Ok, please check this version and report if new eve start implemented via using CCP's eve launcher fixed the problem.
Slav2
Admin
Posts: 14894
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#22189
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: -1
Alright I will try it tonight. Using what daylight I have left to work on my bike. I really appreciate all the support.
GC1
Fresh Boarder
Posts: 21
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#22273
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: -1
So fare no luck. I whiped out all traces of EVEPilot, Eve, Teamviewer on my main pc. I just reinstalled everything and am running first run right now as I am typing this. If it works then ill try to the same steps, step by step on other pc to see which one was the issue.


EDIT I used the install you linked before removing everything and the problem consisted. The problem occurs at after it attempts to connect to the server. Basically when it goes to connecting to server it drops the client with no error and starts another and just loops.
GC1
Fresh Boarder
Posts: 21
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/08/25 10:29 By GC1.
The administrator has disabled public write access.
 
#22274
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: -1
I got it to connect in the first run. I think the problem might of been in the EVE Pilot local files. Ill whipe those first on my alt pc tonight to see if the problem is in there.




EDIT- First run successful.
GC1
Fresh Boarder
Posts: 21
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/08/25 10:48 By GC1.
The administrator has disabled public write access.
 
#22276
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: 703
GC86 wrote:
EDIT I used the install you linked before removing everything and the problem consisted. The problem occurs at after it attempts to connect to the server. Basically when it goes to connecting to server it drops the client with no error and starts another and just loops Somebody told me that eve makes the same if started manually from bin folder, and there was no problems if eve started manually using launcher. Lol, at least launcher may be used to autopatch eve. I think need to start LogServer and find what is the error with eve @ settings.
Slav2
Admin
Posts: 14894
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#22279
Re: Issue with login since last patch 7 Years, 10 Months ago Karma: -1
Where can I find the logs? Do you need me to send it to you?
GC1
Fresh Boarder
Posts: 21
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1234
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin