Welcome, Guest
Please Login or Register.    Lost Password?

Blind mode active
(0 viewing) 
Go to bottomPage: 1
TOPIC: Blind mode active
#11921
Blind mode active 10 Years, 10 Months ago Karma: 0
I've been using Trader for a few months now, its a great program and have got along with it fine.

However, since the last update, when I try and setup First Run I get the following:

Code:


     15:46:35 (1461) Found position of the overview bottom border = 496, Func : SetupOverview
     15:46:35 (1461) Left overview border correction, Func : SetupOverview
     15:46:38 (1465) Top overview border correction, Func : SetupOverview
     15:46:45 (1471) Left overview border correction, Func : SetupOverview
     15:46:51 (1477) Check Preset: current (-1), required 6, Func : CheckPreset
     15:46:54 (1480) Check Preset: preset was changed to 6, Func : CheckPreset
     15:46:55 (1481) Overview detected, distances OK. Code 1, Func : SetupOverview
     15:46:56 (1482) cargohold is closed. Opening..., Func : OpenWindow
     15:47:00 (1486) Window opened. Code 1, Func : OpenWindow
     15:47:00 (1486) Dragging cargo attempt 1, Func : SetupCargohold
     15:47:03 (1489) Window opened. Code 1, Func : OpenWindow
     15:47:03 (1489) Cargohold opened., Func : SetupCargohold
     15:47:04 (1490) Dragging top cargo border - success, Func : SetupCargohold
     15:47:08 (1494) Dragging low cargo border - success, Func : SetupCargohold
     15:47:08 (1494) Finish. Code 1, Func : SetupCargohold
     15:47:08 (1494) Undock start time setted - 1494, Func : UndockSub
     15:47:08 (1495) Station space check returned 3, undocking not necessary, Func : UndockSub
     15:47:08 (1495) Stop ship command then Code 2, Func : UndockSub
     15:47:29 (1515) Warp not detected/finished. Code 2, Func : WarpingSubStop
     15:47:29 (1515) Using Station Bookmark, Func : WarpingToStation
     15:47:29 (1515) Window opened. Code 1, Func : OpenWindow
     15:47:29 (1515) Warping to random station, Func : WarpingToStation
     15:47:29 (1515) Check Preset: current (6), required 2, Func : CheckPreset
     15:47:32 (1518) Check Preset: preset was changed to 2, Func : CheckPreset
     15:47:39 (1526) WARP TO line detected, Func : WarpLineClick
     15:47:43 (1529) Warp started, Warping_StartTime = 1529. Code 1, Func : WarpingSubStart
     15:47:43 (1529) WarpingSubStart returned in warp. Code 2, Func : WarpingToStation
     15:47:45 (1531) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:47 (1533) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:49 (1535) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:51 (1537) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:53 (1539) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:55 (1541) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:57 (1543) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:47:59 (1545) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:01 (1547) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:03 (1549) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:05 (1551) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:07 (1553) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:09 (1555) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:11 (1557) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:13 (1559) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:15 (1561) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:17 (1563) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:19 (1565) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:21 (1567) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:24 (1570) Warp not detected/finished. Code 2, Func : WarpingSubStop
     15:48:24 (1570) Using Station Bookmark, Func : WarpingToStation
     15:48:24 (1571) Window opened. Code 1, Func : OpenWindow
     15:48:25 (1571) Warping to random station, Func : WarpingToStation
     15:48:32 (1578) WARP TO line detected, Func : WarpLineClick
     15:48:36 (1582) Warp started, Warping_StartTime = 1582. Code 1, Func : WarpingSubStart
     15:48:36 (1582) WarpingSubStart returned in warp. Code 2, Func : WarpingToStation
     15:48:38 (1584) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:40 (1586) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:42 (1588) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:44 (1590) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:46 (1592) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:48 (1594) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:50 (1596) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:52 (1598) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:54 (1600) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:56 (1602) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:48:58 (1604) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:00 (1606) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:02 (1608) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:04 (1610) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:06 (1612) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:08 (1614) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:10 (1616) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:12 (1618) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:14 (1620) Blind mode active, warping took less then 40 seconds. Code 2, Func : WarpingToStation
     15:49:17 (1623) Warp not detected/finished. Code 2, Func : WarpingSubStop




This will just repeat itself over and over.

I haven't changed the way I setup Trader since I began using the program so I am quite confused as to why this is happening

If anyone has had this problem before or could shed some light on it then it would be much appreciated!
eZsp
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/07/27 08:49 By eZsp.
The administrator has disabled public write access.
 
#11922
Re: Blind mode active 10 Years, 10 Months ago Karma: 779
Try to place station bookmark in pnp, this will help to warp/dock to correct station. If you have this bookmark, you should remove it instead (or better to make first run in adjacent system without bookmarks). I have one report about pnp reading bug and will add fix in the next version.
Slav2
Admin
Posts: 16111
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#11923
Re: Blind mode active 10 Years, 10 Months ago Karma: 0
Thanks for the help Slav, I'll try that and get back to you.
eZsp
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#12050
Re: Blind mode active 10 Years, 9 Months ago Karma: 0
I didn't have the bookmark to begin with so I tried First Run again with the station bookmarked and it worked perfectly. Cheers Slav
eZsp
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2022
All rights reserved!
Design by Ivan Kozyrin