Welcome, Guest
Please Login or Register.    Lost Password?

3.11.0 Bug reports (Trader Only)
(0 viewing) 
Go to bottomPage: 1234
TOPIC: 3.11.0 Bug reports (Trader Only)
#10921
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
Slav2 wrote:
yx5001 wrote:
it doesnt work in first run. never
File Attachment:
File Name: Cruel_Intentions_3-20110622-4.txt
File Size: 47366
Do you have EULA appeared for the second time after bot already accepted it? I will need screenshot of your login screen after second restart.

no, it doesnt show up at second time. the login screen is normal look like launch EVE without the bot. my screen resolu is 1024*768, hide taskbar and classic them
yx5001
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10922
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
hi, salv
i have screen print. that is wierd. the print doesnt show anything as i saw in game
File Attachment:
File Name: Cruel_Intentions_3-20110623.txt
File Size: 10985
yx5001
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10923
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
and EULA shows up at second restar. first star look like dont change anything. FAIL
yx5001
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10932
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 821
yx5001 wrote:
and EULA shows up at second restar. first star look like dont change anything. FAILHave you made this screen using test stand function or printscreened then took image from documents? Try to redownload/reinstall eve from scratch.
Slav2
Admin
Posts: 16765
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#10934
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 3
Slav2 wrote:
Bozolino wrote:
I've tried 3 different pcs, 2 win7 e 1 XP,
4 trials in each,
1 with the bar on the right
1 with the bar on the right 'hide'
1 With a bar at the bottom
1 With a bar at the bottom 'hide'
and always the same msg
Neocom bar is not task bar. It is in-game bar and I need in-game screenshot in high quality (as bmp) to fix the problem.


at the end of first run the top of the eve window gets dragged down below taskbar for me causing this same message to pop up.
After which i hit continue and it will load up the market etc, hit export and then go through the percentage counter at the top and close.

do you require more logs slav?
Greyman1985
Junior Boarder
Posts: 66
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/06/23 01:04 By Greyman1985.
The topic has been locked.
 
#10938
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 821
Greyman1985 wrote:
at the end of first run the top of the eve window gets dragged down below taskbar for me causing this same message to pop up So, it is happening when bot adjust station hangar position and instead of resizing bottom border of it, bot misclicks and drag whole eve window out of desktop? As a result no neocom bar became visible.
Slav2
Admin
Posts: 16765
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1234
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin