Welcome, Guest
Please Login or Register.    Lost Password?

3.11.0 Bug reports (Trader Only)
(0 viewing) 
Go to bottomPage: 1234
TOPIC: 3.11.0 Bug reports (Trader Only)
#10872
3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 821
Lets start
Slav2
Admin
Posts: 16765
graph
User Online Now Click here to see the profile of this user
Last Edit: 2011/06/23 10:29 By Slav2.
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#10874
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
I can not complete the first run with 3.11,
I followed all the instructions in the manual ... (including "Set the taskbar to autohide (for 1024 * 768 resolution only). The taskbar Should not overlap the connect button at EVE's login screen.")
I tried twice and it always appears



Uploaded with ImageShack.us
Bozolino
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10878
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 821
Hmm, I will need to look into screenshot of neocom bar in bmp quality. You can erase your name from screen but dont erase top arrow in neocom bar (above name).
Slav2
Admin
Posts: 16765
graph
User Online Now Click here to see the profile of this user
Last Edit: 2011/06/22 09:03 By Slav2.
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#10900
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
i cannot finish "first run". i have try twice in last 4 hours, but it doesnt work in some step or not well. what i need to set up? have some announce for the new version?
yx5001
Junior Boarder
Posts: 58
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10901
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
I've tried 3 different pcs, 2 win7 e 1 XP,
4 trials in each,
1 with the bar on the right
1 with the bar on the right 'hide'
1 With a bar at the bottom
1 With a bar at the bottom 'hide'
and always the same msg


File Attachment:
File Name: Cruel_Intentions_3-20110622-2.txt
File Size: 66667
Bozolino
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#10904
Re: 3.11.0 Bug reports (Trader Only) 13 Years ago Karma: 0
Hello all,

First run for me on 3.11.0 runs "almost" smooth. I had two problems when running it. First one was it didn't remove the "Open Ship Hangar" shortcut and therefor it couldn't make a shortcut for opening the market as the default for the ship hangar is Ctrl+M (same as the bot sets the "open market" to). After that, in the end when it was supposed to drag the "Items" window to the bottom of screen the mouse just kept running over the items window and landing somewhere over the client, clicking on my desktop. I also helped it there to move it down to the bottom and after that I get a message that the first run is completed successfully and get the serial key.

Now I click "Continute" and the client starts up, logs in, selects character moves mouse over P&P as usual, and then opens the market. After market has been opened it goes to My Orders, exports and then something happens. I start seeing some percentages going from 0% to 100% in the textbox in under a second, the mouse moves to the top left corner of my client and it shuts it down. Client restarts and the same thing happens again.
Davaeron
Fresh Boarder
Posts: 11
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
Go to topPage: 1234
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin