Welcome, Guest
Please Login or Register.    Lost Password?

Bot fails to set 000 in mail field
(0 viewing) 
Go to bottomPage: 1
TOPIC: Bot fails to set 000 in mail field
#55034
Bot fails to set 000 in mail field 1 Month, 3 Weeks ago Karma: 0
HI,

Since the patch, I have been unable to run the FW bot. It starts and gets to the point where it would normally enter 000 in mail text and then hangs without typing.

Running the log viewer shows "Failed to get system list"

I have re-ran First run, but problem re-oocurs.

Log files will be sent.

Thanks.
francx
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55045
Re: Bot fails to set 000 in mail field 1 Month, 3 Weeks ago Karma: 703
This might be a problem with eve API server. I will check if anything changed and bot needs correction.
Slav2
Admin
Posts: 14892
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#55053
Re: Bot fails to set 000 in mail field 1 Month, 3 Weeks ago Karma: 0
Many Thanks. The update you released last night has resolved the issue.
francx
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55145
Re: Bot fails to set 000 in mail field 1 Month, 1 Week ago Karma: 0
Good Afternoon.

Following the bot update today, this issue has reoccurred.

Thanks,
francx
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55146
Re: Bot fails to set 000 in mail field 1 Month, 1 Week ago Karma: 703
Please check if ESI server online before posting.

p.s. bump this message if esi server online and bot still not work. CCP may change anything at any moment
Slav2
Admin
Posts: 14892
graph
User Offline Click here to see the profile of this user
Last Edit: 2020/05/27 05:35 By Slav2.
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin