Welcome, Guest
Please Login or Register.    Lost Password?

VM and VPN help please
(0 viewing) 
Go to bottomPage: 1
TOPIC: VM and VPN help please
#50274
VM and VPN help please 6 Years ago Karma: 2
So I thought I would have a go at using the FW bot in a virtual machine....to do it properly I created a VM with win 7, got hold of a free VPN piece of software and selected a different country to route through. I ran an IP check online and confirmed the VPN was working. I then created a new email account, a new alpha eve account and signed in via the launcher on the VM with no problems.

BUT the problem I have ran into is that when i start the first run of eve pilot it closes the VPN software and reverts back to my 'actual' ip address.

I thought I had set it wrong so went into setting and selected 'use IP guard' in settings and then typed in the partial IP address for the IP that the VPN is running....but this still closed the VPN software and stops EP running at all as the IP address is my 'normal' one and doesn't match the one i typed into the IP guard box.

Any help would be great - if i can get this solved i will be buying a new license, hopefully this is an incentive to help me out
SpaceCadet
Junior Boarder
Posts: 62
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#50277
Re: VM and VPN help please 6 Years ago Karma: 821
EP may close layered windows only and you may disable this in shared settings->error corrections. Make sure layered windows (with transparency) are all minimized and bot will work properly.
Slav2
Admin
Posts: 16748
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin