Welcome, Guest
Please Login or Register.    Lost Password?

Not saving to salvage folder.
(0 viewing) 
Go to bottomPage: 12
TOPIC: Not saving to salvage folder.
#60529
Re: Not saving to salvage folder. 8 Months, 1 Week ago Karma: 819
Thank you, will release new version in couple of hours
Slav2
Admin
Posts: 16662
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#60531
Re: Not saving to salvage folder. 8 Months, 1 Week ago Karma: 0
Hey,

So its saving to the correct folder now. However it still does the action like its looking for the folder to save to even though it got it on the first click.

Open locations > Click Drop down > Select Salvage folder > 1 second pause > Click drop down > Move to side of locations Window > Click Drop down > Move to side of locations Window.

It will cycle from the 1 second pause about 3 time before it saves it to the selected folder (in this case its the correct salvage folder)
lightingsnip
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#60533
Re: Not saving to salvage folder. 8 Months, 1 Week ago Karma: 819
I have noticed this too. Will update bot again.
Slav2
Admin
Posts: 16662
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 12
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin