Welcome, Guest
Please Login or Register.    Lost Password?

Abyss Hunter Fleet Mode Issue
(0 viewing) 
Go to bottomPage: 1
TOPIC: Abyss Hunter Fleet Mode Issue
#59885
Abyss Hunter Fleet Mode Issue 1 Month, 3 Weeks ago Karma: 0
I am trying to run Abyss Hunter in Fleet Mode with 2 characters in destroyers.

Each character runs on a physical machine and they share a folder via a network drive.

The characters bought the ships and modules with ammo and fitted their ships correctly. Then they formed a fleet and moved to the onfigured system and both warped to the safe spot bookmark (which both characters must have, as I figured out). Then they are sitting next to each other. They dont see each other in the overview on tab 3, which might be correct.

I constantly get the following log entries every few seconds and nothing happens:

Code:

20:12:27: AbyssHunterFightModule(400)

     20:12:27 (1521) New performance log started, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) OCR:115ms, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) StationSpaceCheck:30ms, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) Warp not detected/finished. Code 2, Func : WarpingSubStop
     20:12:27 (1521) WarpingSubStop: 33ms, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) SS renewal:70ms, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) SelectedItemWindowCheck:5ms, Func : AbyssHunterFightModuleFast
     20:12:27 (1521) Selected items window detected, Func : AbyssHunterFightModuleFast
     20:12:28 (1521) GetPresetNumber:134ms, Func : AbyssHunterFightModuleFast
     20:12:28 (1521) Current preset = (1), Func : AbyssHunterFightModuleFast
     20:12:28 (1521) SystemProcessing:, Func : AbyssHunterFightModuleFast
     20:12:28 (1522) Fleet validated or absent, Func : AbyssHunterFightModuleFast
     20:12:31 (1524) Checking modules, Func : AbyssHunterFightModuleFast
     20:12:31 (1524) Module damage not detected, Func : AbyssHunterFightModuleFast
     20:12:31 (1524) Checking weapons group, Func : AbyssHunterFightModuleFast
     20:12:31 (1524) Grouping weapons, Func : AbyssHunterFightModuleFast
     20:12:31 (1525) Grouping weapons. Code 2, Func : AbyssHunterFightModuleFast
---> 20:12:32: ExitCode 2. Method consumed 616 sec. in 137 runs (average 4 secs/run), Next Line: 400
---> Desc: Return 2 if work in progress



Any idea what I have configured wrong?
ISKHunter
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#59887
Re: Abyss Hunter Fleet Mode Issue 1 Month, 3 Weeks ago Karma: 785
Check your fitting settings, each gun/launcher must be defined in high slot settings (even if they are grouped)
Better if you send me complete log. There is a info about your fit and used module settings for this fit
Slav2
Admin
Posts: 16271
graph
User Offline Click here to see the profile of this user
Last Edit: 2022/10/10 07:37 By Slav2.
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#59888
Re: Abyss Hunter Fleet Mode Issue 1 Month, 3 Weeks ago Karma: 0
Logfiles sent.
ISKHunter
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2022
All rights reserved!
Design by Ivan Kozyrin