Welcome, Guest
Please Login or Register.    Lost Password?

bot ejects from ship to pod durning mission
(0 viewing) 
Go to bottomPage: 1
TOPIC: bot ejects from ship to pod durning mission
#59490
bot ejects from ship to pod durning mission 1 Month ago Karma: 0
For the last 2 days the abyssal bot has been ejecting me from my ship after 2 to 3 runs. It was working fine for when I first but now its not. Any suggestions on how to fix this? TIA
Nihjin1984
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#59493
Re: bot ejects from ship to pod durning mission 4 Weeks, 1 Day ago Karma: 779
Better to check log file. Check link in my signature. Make sure cargohold volume in settings correspond to your ship volume or bot will not recognize your ship.
Slav2
Admin
Posts: 16111
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#59496
Re: bot ejects from ship to pod durning mission 4 Weeks ago Karma: 0
I just sent you the logs, i'm not sure how all the settings work... I had help setting it up.
I know it was working fine for the first 2 days and then randomly stopped working, no settings were changed.
Nihjin1984
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2022
All rights reserved!
Design by Ivan Kozyrin