Welcome, Guest
Please Login or Register.    Lost Password?

Alfa Gila stops running due to Error Handler
(0 viewing) 
Go to bottomPage: 1
TOPIC: Alfa Gila stops running due to Error Handler
#59479
Alfa Gila stops running due to Error Handler 1 Month ago Karma: 0
Log says: (3768) ToolTipCoordMode: False, Func : ErrorHandler
Also has a corresponding screenshot containing the tooltip "You have unallocated skill points available" popping out from the character portrait in the neocom menu.

It appears this keeps calling the error handler and the bot shuts down. Until it is manually restarted. Anyway to get around this, other than spending the skill points?
GillyBilly
Fresh Boarder
Posts: 41
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#59481
Re: Alfa Gila stops running due to Error Handler 1 Month ago Karma: 779
Strange, many of my chars had skill points unspent and no problems were noticed. Record log file please. Also try to pause bot (control + p) and unpause it when this tooltip disappears. Make a note how long time if required to remove tooltip. If tooltip do not disappear, screen it and send to me.

Do you use vmware virtual machine? If so did you edit vmx file to remove lags?
Slav2
Admin
Posts: 16111
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#59484
Re: Alfa Gila stops running due to Error Handler 1 Month ago Karma: 0
I will try and grab screens, this has been happening pretty consistantly.

I do use VMware ESXI 7.0.2. I am not aware of the vmx file you are speaking about.
GillyBilly
Fresh Boarder
Posts: 41
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2022
All rights reserved!
Design by Ivan Kozyrin