Welcome, Guest
Please Login or Register.    Lost Password?

Bot leaving drones behind
(0 viewing) 
Go to bottomPage: 1
TOPIC: Bot leaving drones behind
#58331
Bot leaving drones behind 1 Month ago Karma: 0
Hi,

My bot keeps leaving my drones behind for some reason. It didn't used to do this, but I did move installation to new VM. Ever since I did, it has started to leave behind 3+ drones each time. I go through 50+ drones in a day now.

Any idea why this would happen?
rickknockout
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#58338
Re: Bot leaving drones behind 1 Month ago Karma: 757
1) In shared settings->error corrections tick disable exterior view
2) Check that drone window is not transparent. Redo first run with drones fitted
3) In vmx file add line:

Code:

monitor_control.virtual_rdtsc = "FALSE"


to get rid of vmware lags
Slav2
Admin
Posts: 15802
graph
User Offline Click here to see the profile of this user
Last Edit: 2021/09/20 10:47 By Slav2.
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#58349
Re: Bot leaving drones behind 1 Month ago Karma: 0
#1 already done
#2 already checked, but I will check again to make sure its correct. I will rerun 'first run' with drones.
#3 just did it, thank you for the tip.

Appreciate your quick response.

EDIT: It seems changing 'drone dock time' and/or re-running the 'first run' with drones fit has fixed the issue. Haven't lost a drone yet.
Thanks again.
rickknockout
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2021/09/21 14:44 By rickknockout.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin