Welcome, Guest
Please Login or Register.    Lost Password?

Problem with Gila fit
(0 viewing) 
Go to bottomPage: 1
TOPIC: Problem with Gila fit
#57848
Problem with Gila fit 3 Weeks, 5 Days ago Karma: 0
Hi Slav, I was trying to use Gila with 3 Rapid Light Missile Launcher and 1 Heavy Missile Launcher. But when bot try to reload Missile to Launcher. It keep try to drag Heavy Missle to Light Missile Launcher. And then nothing loaded, it skip loading step and go in to abyss. That make bot stop working correct ( It cant enable any modules and make me die ).

Can you show your config with Gila using 3 Rapid Light Missile Launcher and 1 Heavy Missile Launcher ?
briancorner
Fresh Boarder
Posts: 19
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#57849
Re: Problem with Gila fit 3 Weeks, 5 Days ago Karma: 753
HML used to kill far structures right? Bot does not support this tactic. Need to implement MTU first, then need to rewrite refit module to use several ammunition types with different launchers. And finally use HML to kill far structures. I dont have plans to implement all of this staff.

To answer your question you should use 4 Rapid Light Missile Launchers now.
Slav2
Admin
Posts: 15696
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin