Welcome, Guest
Please Login or Register.    Lost Password?

Hunt bot issues (Loading Ammo / warping to Anomaly
(0 viewing) 
Go to bottomPage: 12
TOPIC: Hunt bot issues (Loading Ammo / warping to Anomaly
#30608
Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 0
First, I'm using Laser Ammo, so I have "used crystals". The bot first empties my cargohold (and that was just ammo), Then it searches for the ammo in the item hanger, it then tries to stack the used crystals, (and that does not work) so it tries to move 1 unit into the cargohold anyway, that fails, and it exits.

If I fix the above the hard way (Destroy all my used ammo) and then let it run, it will undoc, create a bookmark for the first anomaly, and then just close. (Log Sent to Slav2)

If I run it again, it will login, and find the anomaly bookmark, and warp to it (instead of the station)...

Side note, I tried to run BeltHunter instead, and it just logs in, then it undocs, and just closes... Do I have to mark all the belts for it? I don't understand why it won't just warp around to each belt....
SokarNox
Junior Boarder
Posts: 55
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#30609
Re: Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 0
I was able to fix a few thing by adding "00-Staion" bookmark. But now it starts up, adds the anomaly bookmark, warps do it, and attacks nothing.... just sits there... does not turn on armor hardeners, does not target the rats...
SokarNox
Junior Boarder
Posts: 55
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#30613
Re: Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 756
You need to delete all used crystals. Dont know why this is a problem. Bot does not produce used crystals as far as I know.

If I fix the above the hard way (Destroy all my used ammo) and then let it run, it will undoc, create a bookmark for the first anomaly, and then just close. (Log Sent to Slav2)

Corresponding to log your hunter warped to anomaly and did not target any NPC. You need to set gun/launchers probably in your fitting settings. Also I did not see any error, please record longer log and wait while error logged.

If bot warps to wrong bookmark on start, check that station bookmark is first one. Redo first run if station bookmark is second.

Side note, I tried to run BeltHunter instead, and it just logs in, then it undocs, and just closes... Do I have to mark all the belts for it? I don't understand why it won't just warp around to each belt.... Yes you need bookmarks to visit belts. In long run it is faster then if bot start to open overview preset with belts and warp using overview.
Slav2
Admin
Posts: 15776
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#30615
Re: Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 0
Okay, so I let it run for a few min, it warped to a belt, and just sits there... rats are attacking, but it does not target them at all.... I go into armor and it starts to repair... just does not target them or shoot them... I just sent you a mail with a images and the log... Maybe I have a setting wrong??
SokarNox
Junior Boarder
Posts: 55
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#30618
Re: Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 756
I did not test bot with lences. Bot thinks that your lasers are in the progress of ammo reloading because there is no black area to show quantity of the ammo in the gun picture. I will have to fix this bug.
Slav2
Admin
Posts: 15776
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#30619
Re: Hunt bot issues (Loading Ammo / warping to Anomaly 7 Years, 9 Months ago Karma: 0
Thank you! Let me know when it's ready, and I will test it!
SokarNox
Junior Boarder
Posts: 55
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin