Welcome, Guest
Please Login or Register.    Lost Password?

LPTraderAnalyzer
(0 viewing) 
Go to bottomPage: 1
TOPIC: LPTraderAnalyzer
#56078
LPTraderAnalyzer 2 Weeks, 2 Days ago Karma: 0
Hey so i have run into an issue i haven't seen before

first runs are running perfectly but when i try to a standard starts the client logs in to the character, runs into the following error then loops.

00:47:44: LPTradeAnalyzer(600)

00:47:44 (431) >>>Exception Could not load file or assembly 'Newtonsoft.Json, Version=11.0.0.0, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)
at š‹.šŠ.‹–ž(‡Ž› )
at š‹.šŠ.‹—†(Object ), Func : ‹—†
---> 00:47:44: ExitCode 0. Method consumed 0 sec. in 2 runs (average 0 secs/run), Next Line: 900
---> Desc: Return 0 if error



Am i just missing a software update for something or is it something else?
Let me know if you'd like more detailed logs but it seems this is the function where it keeps failing.

Thanks
PartyMix
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56085
Re: LPTraderAnalyzer 2 Weeks, 1 Day ago Karma: 0
I realised when i posted this last night i forgot to include the following

this is running in a VM
1 CPU 2 CORES
4GB RAM
windows 7 ultimate
EP version 9.18.17.0
PartyMix
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56124
Re: LPTraderAnalyzer 4 Days, 1 Hour ago Karma: 0
Got a chance to test the new 9.19.2 release and it has resolved the problem.
Thanks
PartyMix
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56125
Re: LPTraderAnalyzer 4 Days ago Karma: 727
Sorry I have missed your thread while was in travel. To future readers, this problem may be fixed with complete bot reinstall via control panel->programs and features. No worries, all bot settings not removed after reinstall. It seems that advanced installer I use to build installation package does not track file versions and Newtonsoft.Json.dll remained old.
Slav2
Admin
Posts: 15145
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin