Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: EVEPilot doesn't open
#58658
EVEPilot doesn't open 2 Weeks, 2 Days ago Karma: 0
Hi, long time user, first time I've had a problem such as this.

I open EP and it shows in Task Manager but it stays at 0% CPU and XX MB RAM and does not open with the start window.

Was working fine until I restarted my VM.

I wonder if anyone else has had this issue before I haave to re-install and re-do first run...


Thanks
eZsp
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#58661
Re: EVEPilot doesn't open 2 Weeks, 1 Day ago Karma: 0
Ok so for anyone that encounters the same problem the solution was just a simple re-installation.
eZsp
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#58699
Re: EVEPilot doesn't open 1 Week, 3 Days ago Karma: 761
Bot reinstallation does not remove setting files. If you have problem with files better to open data folder of the bot (in menu->tools), erase its content and restart bot. Also yes, sometimes evepilot also get corrupted or license file and reinstall is the only way to fix problem. I recommend to make snapshot of your VM and revert to working state when necessary. VMs frequently have problems with virtual disks when you switch off VM without windows shut down procedure or if you have low space on your hard disk where virtual disk is located
Slav2
Admin
Posts: 15879
graph
User Offline Click here to see the profile of this user
Last Edit: 2021/11/28 07:43 By Slav2.
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin