Welcome, Guest
Please Login or Register.    Lost Password?

EVE Miner Just started failing..
(0 viewing) 
Go to bottomPage: 12
TOPIC: EVE Miner Just started failing..
#55798
EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 0
Afternoon,
I have been running 2 EVE Miner on 2 different laptops and all has been working perfect. Today I started my normal routine and nothing worked as expected, I didn't change anything however this is what happens now:

Game launches
Logs in character
Then gets stuck opening and closing "people and Places" window

I've reboots the laptops and made sure EP is up to date. The only thing I am aware of that changed was todays update, is that the case?


I also tried resetting one of them by redoing the First Run, now that laptop gets stuck on " Bot failed to set Dark Matter Theme. Please use fail safe settings as described here...... " I'm now working on 2 issues. Any help would be greatly appreciated.
Mellonhead0719
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55799
Re: EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 0
latest client update changed the Fonts - the bot needs to be updated

www.macrolab-online.com/en/forums/10-new...-wait-for-bot-update
crbrothers
Fresh Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55800
Re: EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 0
Thank you didnt see that post.
Mellonhead0719
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55849
Re: EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 0
Do we need to redo first one for all of our clients once the bot is updated or should it just work?
LCS73
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#55850
Re: EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 728
You should do first run if you see medium sized font size only in settings. And if something does not work you may redo first run to check if the problem fixed or not. Atm FR is broken, wait for update.
Slav2
Admin
Posts: 15154
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#55856
Re: EVE Miner Just started failing.. 1 Month, 2 Weeks ago Karma: 0
Thank you for the answer! You do great work.
LCS73
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin