Welcome, Guest
Please Login or Register.    Lost Password?

VMWare - EVE UI seems freeze up.
(0 viewing) 
Go to bottomPage: 1
TOPIC: VMWare - EVE UI seems freeze up.
#31898
VMWare - EVE UI seems freeze up. 7 Years, 1 Month ago Karma: 0
Hello, I've just recently started to use this, glad I did.
BUT I've noticed after I moved my bot to VMWare9 that when the bot has run for a while,
some times even a few minutes part of the game UI freezes up.

Example I've noticed the speedometer seems to stop updating. Meaning it can say 'Warping'
even though it's completely still in space.

If anyone knows how to fix this, I'd love to know.
Forgot to say that this usually ends up in the bot closing EVE and reopening it.
So yea would love a fix since it's quite a block towards progress.

Best Regards Qvint
Qvint
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/03/11 14:20 By Qvint.
The administrator has disabled public write access.
 
#31900
Re: VMWare - EVE UI seems freeze up. 7 Years, 1 Month ago Karma: 746
Also wanted to know how people deal with speedometer bug. I never had this problem with VMWare 7 using NAT connection mode.
Slav2
Admin
Posts: 15469
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#31905
Re: VMWare - EVE UI seems freeze up. 7 Years, 1 Month ago Karma: 1
I was having the same bug among others in my VM.

I fixed it by pausing during first run and set the game to use immediate mode, and in VMware - Processors settings I enabled both "Virtualize Intel VT-x/EPT or AMD-vRVI" and "Virtualize CPU perfomance counters".

Took me 1 month to discover that. hope it fixes your problem too.

EDIT: I'm not sure if you need to use immediate mode since i've never tested the game without it after I enabled those two options in VMware.
brenosilver
Fresh Boarder
Posts: 42
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/03/12 09:31 By brenosilver.
The administrator has disabled public write access.
 
#31989
Re: VMWare - EVE UI seems freeze up. 7 Years, 1 Month ago Karma: 0
Hi,

I have the same problems with VMware 10. I tried to solve it with your hints but the problem with the speedometer is always present. other problems like freezing windows are solved. what realy sucks, the speedometer bug cant be solved with restarting eve .... i tried before vmware 7 without this hints and i had the exact same problems as with vmware 10.

btw. i cant use immediate mode, vmware told me i have enabled Virtualize bla bla and AMD bla bla and with this settings i can only use automatic.

PLS can anyone provide me a vmware version with guest os from a system with no problems for download pls.


My Hardware:
Intel i5
8GB RAM
Windows 8.1

@slav2 Bot want not run under windows 8.1, i do all hints for safe run but nothing works. its okay its only for your information. what works perfect is windows server 2012 but to many clients are bad for the overall performance so i need this fucking vmware runing (
chipsi
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/03/20 08:11 By chipsi.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin