Welcome, Guest
Please Login or Register.    Lost Password?

VMware 7 Eve stutters in windowed mode
(0 viewing) 
Go to bottomPage: 1234
TOPIC: VMware 7 Eve stutters in windowed mode
#31559
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 1
The lag is not in the mouse itself, the game gets buggy somehow, very laggy, takes 5 seconds to open the settings screen. It also shows the effect in the overview of when you mouse over an object like an asteroid, it keeps moving the effect up and down the list of objects even though the mouse is somewhere else. Another problem is sometimes I can only click on the GUI, if I try to click and drag outside to rotate my ship view it doesn't work. This happens even after I pause the bot.

CPU and Memory in the Virtual machine max out at 50% and I have a GTX 580, so resources are not a problem.

Just a shot in the dark, can VMware tools cause any of this?

I have set the bot to use immediate mode, but it doesn't change during First Run, I will try to do another First Run now and get back after I've done some testing.

Thank you
brenosilver
Fresh Boarder
Posts: 42
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/02/12 19:51 By brenosilver.
The administrator has disabled public write access.
 
#31560
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 746
Try to run this virtual machine with VMware Player 6.0.1
Slav2
Admin
Posts: 15469
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#31603
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 0
Ok so i kinda fixed the problem by upgrading to VMWare WS 10. I think it had either something to do with the vsync settings in the .vmx or with video memory. now eve runs without any problems as long as the bot is paused. as soon as the bot takes controle the fps jump up and down like crazy (5-60fps)
innriwins
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#31606
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 1
Pausing first run and setting to immediate mode seems to have fixed it, 4 hours run and no fps drop so far.

I have Vmware Workstation 8.0.1, if the problem returns I will try using the one you linked.

Thank you!
brenosilver
Fresh Boarder
Posts: 42
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/02/13 11:34 By brenosilver.
The administrator has disabled public write access.
 
#31616
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 0
brenosilver wrote:
Pausing first run and setting to immediate mode seems to have fixed it, 4 hours run and no fps drop so far.

I have Vmware Workstation 8.0.1, if the problem returns I will try using the one you linked.

Thank you!


Yes setting the interval to "immediate" fixes the lag.
As written in my first post.

But consider that by doing this youre allowing eve to push your Gpu load to 99-100% at all times just for this one application.

Wich first means that you are not going to be able to run another 3d application on either your VM or your Host smoothly. And second that if you bot like 12h a day your graphics card wont make it forever.

I need the Recources on my Host so doing that kinda devaluates the purpose of the VM for me.

Btw ive installed Player 6.01 and created a fresh VM with a 32bit System this time clean eve install etc. but the problem
cotinues.

I guess must have something to do with my Hardware. The Question is if there is a workaround.
/currently messing around in the .vmx to find one.

/update: Fixed the omnipresent performance problem by adding the lines

mks.vsync="1"
mouse.vusb.enable = "FALSE"
vmmouse.present = "FALSE"
svga.vramSize = "512000000"

to my .vmx , now the game only starts to stutter heavily when the bot works (maybe when he scans pixels ???)
innriwins
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2014/02/14 17:56 By innriwins.
The administrator has disabled public write access.
 
#31622
Re: VMware 7 Eve stutters in windowed mode 7 Years, 2 Months ago Karma: 1
I dont have that problem innriwins. My GPU stays between 30% and 35% with eve in virtual, host + virtual goes up to 60%~65%.
brenosilver
Fresh Boarder
Posts: 42
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1234
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin