Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 12
TOPIC: Test version reports
#21199
Test version reports 8 Years, 9 Months ago Karma: 746
The first test version is ready. It works with courier w/o any noticeable problems, hopefully it will work with trader and miner too. I will need to sleep couple of hours and go to work. Can continue tests after the work only. If you have time to test beta and report, download it here. You need to redo first run wizard.

edited. Storyline missions support is still broken.
Slav2
Admin
Posts: 15469
graph
User Offline Click here to see the profile of this user
Last Edit: 2012/06/25 14:13 By Slav2.
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#21201
Re: Test version reports 8 Years, 9 Months ago Karma: 1
First run went well, just some delay in the first setting window ( before login)
brenosilver
Fresh Boarder
Posts: 42
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2012/06/25 15:44 By brenosilver.
The topic has been locked.
 
#21207
Re: Test version reports 8 Years, 9 Months ago Karma: 1
Shader Quality, Texture Quality, and LOD Quality all say High and need to be Low.
DSeverach
Fresh Boarder
Posts: 22
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#21209
Re: Test version reports 8 Years, 9 Months ago Karma: 25
PlanetManager is not counting planets correctly. Extractor location works on first planet only.
Code:

:03:55 (1982) Checking/Opening Science and Industry window, Func : PlanetManager
:04:06 (1993) Number of planets is 0, TabPlanetsHeaderTopLeftPoint = {X=203,Y=251}, Func : PlanetManager
:04:09 (1996) Entering planet mode. Planet 1, Func : PlanetManager

ComalDave
Expert Boarder
Posts: 233
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
Number of player kills bot has made: 23 Number of ships lost: 5
Earning 7.6M ISK/hr plagioclase + 7.9M ISK/hr scordite mining 95% of time using Retrievers. 8/23/2012.
Send me Karma if I helped.
 
#21212
Re: Test version reports 8 Years, 9 Months ago Karma: 746
ComalDave wrote:
PlanetManager is not counting planets correctly. Extractor location works on first planet only.
Code:

:03:55 (1982) Checking/Opening Science and Industry window, Func : PlanetManager
:04:06 (1993) Number of planets is 0, TabPlanetsHeaderTopLeftPoint = {X=203,Y=251}, Func : PlanetManager
:04:09 (1996) Entering planet mode. Planet 1, Func : PlanetManager

Thank you for pointing this out. Will look.
Slav2
Admin
Posts: 15469
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#21213
Re: Test version reports 8 Years, 9 Months ago Karma: 746
DSeverach wrote:
Shader Quality, Texture Quality, and LOD Quality all say High and need to be Low.Yeah, CCP changed place where they store these settings, I will need to add corrections.
Slav2
Admin
Posts: 15469
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 12
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin