Welcome, Guest
Please Login or Register.    Lost Password?

3.11.4-5 version bug reports
(0 viewing) 
Go to bottomPage: 1...345678910
TOPIC: 3.11.4-5 version bug reports
#11846
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: 2
Slav,

I have been testing for weeks now, and this miner seems to work well.

The only problem i do have is that miner seems to randomly exit after lots of hours and stops mining on a particular character. It is always because the miner doesnt detect something - im not sure how to read the logs, but when i check the screenshots the bot makes it shows eve window (With bar at the top saying eve) But the actual content of the eve window is completely black.

Very often i come to my machine and miner is not mining because it has shut down. I Check logs and see this black screen once again.

I am using multiclient but i would like to be able to continue using multiclient to be honest, i do not have a good enough PC to run one VM for every client i want to mine with.

IT is not very important now but iwould like it to be fixed if it is possible to fix. I think maybe the bot doesnt wait long enough for the window to load after switching, or maybe some other problem (Sometimes when i catch it at a black screen for a long time if i just click into the VM it stops being black and starts mining!)

Please let me know any settings you want me to set and what you want me to give you in order to troubleshoot this problem, but please deal with other people first who cannot make miner work at all.

Thanks again for your wonderful program and support after this terrible incarna patch. I enter fleet fight the other day, 100 each side. I have all brackets turned off, all effects low.

My system is quad core 2.4ghz with 6gb RAM and a GTX 560Ti nvidia card (Brand new mid-high end card, last week)

I got 12fps.

WTF CCP.
squattingnevil
Senior Boarder
Posts: 171
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#11856
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: -1
nevermind, may have fixed itself by restarting
def
Fresh Boarder
Posts: 29
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/07/24 12:33 By def.
The topic has been locked.
 
#11861
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: 745
squattingnevil wrote:
The only problem i do have is that miner seems to randomly exit after lots of hours and stops mining on a particular character. It is always because the miner doesnt detect something - im not sure how to read the logs, but when i check the screenshots the bot makes it shows eve window (With bar at the top saying eve) But the actual content of the eve window is completely black. I feel that this "black screen" problem started to appear more frequently in incarna. Bot has additional bitmap validation you should switch on to get rid of this problem. Use shared settings->error correction->check bitmap validation. I dont check this by default because faster computers have no problem and because bitmap is also black during docking/undocking procedure. Bot will see black image and do not continue while dock/undock ends. If you use multiclient another clients will wait while one client finishes its dock/undock procedure.
Slav2
Admin
Posts: 15463
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#11866
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: 2
Thankyou Slav, I will test it out!

And yes you are right, this problem is only since Incarna.

One other thing i notice is all 3 of my clients have different position cargohold windows - does bot move them to help distinguish clients from each other?
squattingnevil
Senior Boarder
Posts: 171
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#11867
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: 745
squattingnevil wrote:
One other thing i notice is all 3 of my clients have different position cargohold windows - does bot move them to help distinguish clients from each other? Standard cargohold position is docked to the top of eve window. If you switch ship, you reset position of a cargohold. Better to remake first run if you see cargohold opened in different location.
Slav2
Admin
Posts: 15463
graph
User Offline Click here to see the profile of this user
The topic has been locked.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#11901
Re: 3.11.4-5 version bug reports 9 Years, 8 Months ago Karma: 2
I dont ever switch ship.

Cargo hold moves by itself without me doing anything at all. Sometimes it is in middle of screen (over ship) sometimes it is stretched from top of screen to middle of screen.

I have watched eve pilot resize cargohold while running.

Also, miner does not work at all with bitmap validation on. It makes all sorts of errors, right clicking in wrong places etc. It also seems very slow (lots of time between actions)

Should i wait for new beta version i see you talking about?
squattingnevil
Senior Boarder
Posts: 171
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
Go to topPage: 1...345678910
Moderators: Slav2
© Macro Laboratory 2021
All rights reserved!
Design by Ivan Kozyrin