Welcome, Guest
Please Login or Register.    Lost Password?

Drones deployed but not attacking
(0 viewing) 
Go to bottomPage: 123456
TOPIC: Drones deployed but not attacking
#11283
Re: Drones deployed but not attacking 9 Years ago Karma: 703
Ultramarine wrote:
There are no active high slot 1 modules, I checked.

I tried your new version however it won't log in. At the log in screen, instead of deleting the saved username and pasting in the one from settings it just types it onto the end of the existing username.

The login screen ends up looking like this: UsernameUsername
Sometimes I dont understand what is going on from description of the problem. Now it is obvious you have problems with mouse double clicks (click + click). And probably have problem with other combos (e.g. modifier + key). I have reuploaded evepilot.zip, please check it. I wanted to publish it today (after additional tests), but need to make sure your problem also solved. Do you use VMWare? Try both modes SendInput and SendPlay (check SendInput to switch to SendPlay in Tools)
Slav2
Admin
Posts: 14894
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#11285
Re: Drones deployed but not attacking 9 Years ago Karma: 0
I don't use VM ware. I will re download your file and try both combinations of mouse movements and post back shortly.
Dart
Fresh Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11286
Re: Drones deployed but not attacking 9 Years ago Karma: 0
Tried all of that and nothing has changed.
From watching the bot login it seems to move the cursor to the end of the username and then paste the username in again, leaving it with UsernameUsername.
Dart
Fresh Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11288
Re: Drones deployed but not attacking 9 Years ago Karma: 703
Ultramarine wrote:
Tried all of that and nothing has changed.
From watching the bot login it seems to move the cursor to the end of the username and then paste the username in again, leaving it with UsernameUsername.
I will try to add custom delays after mouse click and key pressures. Bot should double click to username field to select text. This does not work for you.
Slav2
Admin
Posts: 14894
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
#11289
Re: Drones deployed but not attacking 9 Years ago Karma: 0
It used to do this fine before the patch and subsequent version updates but now it doesn't. I'm trying a run now with manual update to see if the other issues are fixed.
Dart
Fresh Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11290
Re: Drones deployed but not attacking 9 Years ago Karma: 703
Ultramarine wrote:
It used to do this fine before the patch and subsequent version updates but now it doesn't. I'm trying a run now with manual update to see if the other issues are fixed.Eve is different now. Have you adjusted mouseclick delays in windows?
Slav2
Admin
Posts: 14894
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 123456
Moderators: Slav2
© Macro Laboratory 2020
All rights reserved!
Design by Ivan Kozyrin