Welcome, Guest
Please Login or Register.    Lost Password?

New Alpha Accounts instant Banned after creation !
(0 viewing) 
Go to bottomPage: 1
TOPIC: New Alpha Accounts instant Banned after creation !
#60157
New Alpha Accounts instant Banned after creation ! 1 Year, 2 Months ago Karma: 1
Hi guys.
ive used Evepilot a very long time now with 4 accounts.
After a few days i was banned on 3 of 4 Accounts.

When i create a new Alpha Account and train them i got an instant Bann with an account who is 2 seconds old Oo.
The good news are: it was on VM with an different IP. So i have no trouble on my Main Account.

They do this with Machine Serial BIOS ......... ?
What i have to do now to get an new Alpha running ?
Neurolink
Junior Boarder
Posts: 67
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#60158
Re: New Alpha Accounts instant Banned after creation ! 1 Year, 2 Months ago Karma: 1
Hi again, nobody has an idea ?
Neurolink
Junior Boarder
Posts: 67
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#60159
Re: New Alpha Accounts instant Banned after creation ! 1 Year, 2 Months ago Karma: 8
new vm
cardon
Expert Boarder
Posts: 372
graphgraph
User Offline Click here to see the profile of this user
Gender: Male
The administrator has disabled public write access.
sheit#3179
 
#60178
Re: New Alpha Accounts instant Banned after creation ! 1 Year, 1 Month ago Karma: 0
I had this problem 2-3 years ago when i had my mining bot running 24/7 on my botting computer.

Dont know if my HWID was flagged but changing HWID fixed the issues for me at that time.
I tried reinstalling windows, change ip, used vpn etc.
But the only thing that worked for me was using a hwid changer.
Cosman
Fresh Boarder
Posts: 11
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#60808
Re: New Alpha Accounts instant Banned after creation ! 5 Months ago Karma: 0
Cosman wrote:

I tried reinstalling windows, change ip, used vpn etc.
But the only thing that worked for me was using a hwid changer.


hey that is really awesome to hear! it would be very helpful if you could tell us what route you took to change your HWID, was it with a paid spoofing software, if yes, which one?
Veles
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2023/11/13 19:12 By Veles.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin