Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 123
TOPIC: Bots Not Running
#56644
Re: Bots Not Running 3 Years, 3 Months ago Karma: 2
Error logs sent for auto trader crash when doing the station check at the beginning
turringtest
Senior Boarder
Posts: 198
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56646
Re: Bots Not Running 3 Years, 3 Months ago Karma: 0
First run stucks at creating in-game shortcuts.
Bibo
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56647
Re: Bots Not Running 3 Years, 3 Months ago Karma: 1
It seems like there are some little changes in the game done at last update

If it helps: My Abyss Hunter always shut down the Game after searching the Solar System where the Safe Spot is.
He sending the String and Choose Exact Term and then when he Press "Enter" a windows with the Solar System will open. At this Point EvEPilot will close the Game.

can someone confirm that ?
Neurolink
Junior Boarder
Posts: 67
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56650
Re: Bots Not Running 3 Years, 3 Months ago Karma: 2
|Think it going to be a hunt the bug next couple of days.. sure Slav will sort it though
turringtest
Senior Boarder
Posts: 198
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#56661
Re: Bots Not Running 3 Years, 3 Months ago Karma: 821
turringtest wrote:
Just in case you may not have noticed @Slav2
I think the home station now has a blue "House" icon in overview.
I've noticed that the bot is docking to the station below now.
Probably because of not being able to recognize image.
You may have fixed this in new version already.
File Attachment:
File Name: 2021_02_09_18_02_55.jpg
File Size: 11973


Thanks for notice. Will update bot once again
Slav2
Admin
Posts: 16715
graph
User Online Now Click here to see the profile of this user
The administrator has disabled public write access.
Send logs to my mail - with subject 'log files' to pass spam filter.
How to record logs in knowledge base
 
Go to topPage: 123
Moderators: Slav2
© Macro Laboratory 2024
All rights reserved!
Design by Ivan Kozyrin